# Redis RIP on new fresh common install

**URL:** https://meta.discourse.org/t/redis-rip-on-new-fresh-common-install/77921
**Category:** Self-hosting
**Created:** [1월 13, 2018, 6:28오전 UTC](https://meta.discourse.org/t/redis-rip-on-new-fresh-common-install/77921 "2018-01-13T06:28:39Z")
**Posts on this page:** 1
**Showing post:** 8

<div class="post-metadata">

### Author: ![mpalmer](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/mpalmer/32/45740_2.png) [@mpalmer](https://meta.discourse.org/u/mpalmer)
#### Post date: [1월 14, 2018, 1:56오전 UTC](https://meta.discourse.org/t/redis-rip-on-new-fresh-common-install/77921/8 "2018-01-14T01:56:04Z")

</div>

> [@4a8b40bc1c7d217b6d16](#):
>
> Error connecting to Redis on localhost:6379 (Errno::ECONNREFUSED)

What do the [Redis-related logs](https://meta.discourse.org/t/where-are-all-the-discourse-logs/58022) say? It’s presumably failing to start up.

---

_[View the full topic](https://meta.discourse.org/t/redis-rip-on-new-fresh-common-install/77921)._
