# Il ripristino fallisce per mancanza di spazio su disco durante la migrazione a causa di 70M eventi del calendario

**URL:** https://meta.discourse.org/t/restore-fails-due-to-disk-space-on-migration-because-of-70m-calendar-events/395584
**Category:** Support
**Tags:** events
**Created:** [9 Febbraio 2026, 7:36pm UTC](https://meta.discourse.org/t/restore-fails-due-to-disk-space-on-migration-because-of-70m-calendar-events/395584 "2026-02-09T19:36:22Z")
**Posts on this page:** 1
**Showing post:** 3

<div class="post-metadata">

### Author: ![pfaffman](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/pfaffman/32/120154_2.png) [@pfaffman](https://meta.discourse.org/u/pfaffman)
#### Post date: [11 Febbraio 2026, 3:27pm UTC](https://meta.discourse.org/t/restore-fails-due-to-disk-space-on-migration-because-of-70m-calendar-events/395584/3 "2026-02-11T15:27:09Z")

</div>

Dopo che il database è stato ripristinato, `postgres_data` era di 24G.

Qualcosa nella migrazione ha fatto sì che `postgres_data` salisse a 91G prima che il disco si riempisse e il ripristino fallisse. Questo è su un’installazione pulita con le versioni di Discourse mostrate sopra.

Questo sembra proprio un bug, quindi sto ricategorizzando. L’ho visto anche quando ho provato ad aggiornare. Pensavo che per quell’aggiornamento una soluzione sarebbe stata passare a un nuovo server, ma ora vedo che non funzionerà.

Immagino che la prossima cosa da fare sarà provare a vedere quale query sta causando questo e/o quale tabella sia. Non sono del tutto sicuro di come procedere.

---

_[View the full topic](https://meta.discourse.org/t/restore-fails-due-to-disk-space-on-migration-because-of-70m-calendar-events/395584)._
