# Herstellen mislukt met "hotlinked\_media\_status" bestaat al

**URL:** https://meta.discourse.org/t/restore-fails-with-hotlinked-media-status-already-exists/323795
**Category:** Support
**Created:** [28 augustus 2024 om 15:00 UTC](https://meta.discourse.org/t/restore-fails-with-hotlinked-media-status-already-exists/323795 "2024-08-28T15:00:27Z")
**Posts on this page:** 1
**Showing post:** 7

<div class="post-metadata">

### Author: ![RGJ](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/rgj/32/523185_2.png) [@RGJ](https://meta.discourse.org/u/RGJ)
#### Post date: [14 november 2024 om 16:50 UTC](https://meta.discourse.org/t/restore-fails-with-hotlinked-media-status-already-exists/323795/7 "2024-11-14T16:50:13Z")

</div>

One very valuable insight that I just had is that `hotlinked_media_status` is simply the first thing happening in the restore file. If you remove it manually in the existing database the restore will fail on the next statement (`CREATE TABLE public.admin_notices`).

So this is not about that specific type definition. It’s just a symptom of a bigger problem, I suspect that `BackupRestore.move_tables_between_schemas(MAIN_SCHEMA, BACKUP_SCHEMA)` fails to do what it’s gotta do.

---

_[View the full topic](https://meta.discourse.org/t/restore-fails-with-hotlinked-media-status-already-exists/323795)._
