# LiteSpeed RackRunner에서 segmentation fault 발생

**URL:** https://meta.discourse.org/t/segmentation-fault-with-litespeed-rackrunner/155669
**Category:** Self-hosting
**Tags:** unsupported-install
**Created:** [6월 23, 2020, 9:12오전 UTC](https://meta.discourse.org/t/segmentation-fault-with-litespeed-rackrunner/155669 "2020-06-23T09:12:07Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![Jamira40](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jamira40/32/184792_2.png) [@Jamira40](https://meta.discourse.org/u/Jamira40)
#### Post date: [6월 23, 2020, 9:12오전 UTC](https://meta.discourse.org/t/segmentation-fault-with-litespeed-rackrunner/155669/1 "2020-06-23T09:12:07Z")

</div>

안녕하세요,

LiteSpeed Enterprise와 Passenger(CloudLinux)를 사용하여 Discourse를 실행하려고 합니다. 네이티브 모드로 Discourse를 시작하면 모든 것이 정상적으로 작동합니다. 하지만 Passenger를 사용하여 시작하려고 하면 다음과 같은 오류가 발생합니다.

```
/gems/rack-2.2.2/lib/rack/urlmap.rb:34:in `block in remap': paths need to start with / (ArgumentError)

```

전체 크래시 로그는 여기에서 확인하실 수 있습니다: [https://pastebin.com/iPquRWi4](https://pastebin.com/iPquRWi4)

해결 방법을 아시는 분 계신가요? 🙂 감사합니다!
