# Configurando o Discourse para desenvolvimento no Fedora Linux

**URL:** https://meta.discourse.org/t/set-up-discourse-for-development-on-fedora-linux/163348
**Category:** Developer Guides
**Tags:** dev-install, how-to
**Created:** [Setembro 8, 2020, 11:00am UTC](https://meta.discourse.org/t/set-up-discourse-for-development-on-fedora-linux/163348 "2020-09-08T11:00:32Z")
**Posts on this page:** 1
**Showing post:** 20

<div class="post-metadata">

### Author: ![opcourdis](https://avatars.discourse-cdn.com/v4/letter/o/45deac/32.png) [@opcourdis](https://meta.discourse.org/u/opcourdis)
#### Post date: [Janeiro 1, 2025, 8:00pm UTC](https://meta.discourse.org/t/set-up-discourse-for-development-on-fedora-linux/163348/20 "2025-01-01T20:00:42Z")

</div>

Estou travado após a instalação hoje no Fedora 41 com o seguinte problema quando me conecto a localhost:3000 e clico em registrar:  
“nenhum e-mail de administrador foi definido durante a configuração”; a mensagem fornece como adicionar um e-mail de administrador.

> [@Create an admin account from the console](https://meta.discourse.org/t/create-an-admin-account-from-the-console/17274):
>
> bookmark This guide provides instructions for creating an admin account or granting admin privileges using the console in a self-hosted Discourse installation. person_raising_hand Required user level: System Administrator warning Console access required So you want to create/grant Admin privileges or reset user password from console? Great, let’s get started! This guide will cover the following: Accessing the console Creating a new account with admin privileges Resetting an existin…

Falhei em adicionar com sucesso uma conta de administrador seguindo este procedimento por causa de 2 erros ao usar ./launcher enter app:  
1° O primeiro erro resolvido foi: o arquivo app.yml não está presente → Copiei o sampleapp.yml da pasta sample para a pasta do contêiner, depois modifiquei para adicionar endereços de e-mail, então fiz a reconstrução com /var/discourse/launcher rebuild app  
2° O segundo erro não foi resolvido:  
Resposta de erro do daemon: Nenhum contêiner encontrado: app  
Se eu usar os comandos rake para criar um administrador, ele me diz que nenhum rakefile foi encontrado

Alguém pode ajudar?

---

_[View the full topic](https://meta.discourse.org/t/set-up-discourse-for-development-on-fedora-linux/163348)._
