Shared drafts - what version should I be on to access this awesome feature?


(Blu McCormick) #1

Continuing the discussion from Shared Drafts: Allow staff to collaborate on posts before publishing:

I went into settings to find the option for assigning a shared drafts category and was unsuccessful.

46%20PM

What version of discourse do I need to be on for this setting to be available? Me thinks, the latest . . . ? Thanks in advance.


(Joshua Rosenfeld) #2

You need to be on at least 2.0.0.beta5. If you can get to latest that’d be better as there have been some bug fixes/improvements made since we released beta5 yesterday.


(Joshua Rosenfeld) #3

This topic was automatically closed after 24 hours. New replies are no longer allowed.