# 网站重建后离线（2025年2月4日）》

**URL:** <https://meta.discourse.org/t/site-offline-after-rebuild-4th-feb-2025/350495>\
**Category:** Support\
**Created:** [2025年二月4日 18:18 UTC](https://meta.discourse.org/t/site-offline-after-rebuild-4th-feb-2025/350495 "2025-02-04T18:18:44Z")\
**Posts on this page:** 1\
**Showing post:** 12

<div class="post-metadata">

**Author:** ![fuse](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/fuse/32/221005_2.png) [@fuse](https://meta.discourse.org/u/fuse)\
**Post date:** [2025年二月4日 23:15 UTC](https://meta.discourse.org/t/site-offline-after-rebuild-4th-feb-2025/350495/12 "2025-02-04T23:15:41Z")

</div>

我通过移动应用程序更新了 Docker，然后收到了令人讨厌的“通过控制台进行更新”消息，这通常预示着未来的挑战。

我已经遵循了所有手动更新步骤，但每次重建应用程序都会失败。

我可以通过启动应用程序来恢复，所以网站可以正常工作。

我不清楚这是否与 PostgreSQL 错误有关，或者我可能在哪里遇到问题。

---

_[View the full topic](https://meta.discourse.org/t/site-offline-after-rebuild-4th-feb-2025/350495)._
