# \[Solved\]Bootstrap fails, Postgres already running

**URL:** https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041
**Category:** Self-hosting
**Created:** [2014 年 9 月 13 日午後 8:24 UTC](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041 "2014-09-13T20:24:15Z")
**Posts on this page:** 2
**Page:** 2

<div class="post-metadata">

### Author: ![sam](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sam/32/102149_2.png) [@sam](https://meta.discourse.org/u/sam)
#### Post date: [2015 年 3 月 30 日午前 3:39 UTC](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041/22 "2015-03-30T03:39:44Z")

</div>

sure, I need to clean that up

---

<div class="post-metadata">

### Author: ![sam](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sam/32/102149_2.png) [@sam](https://meta.discourse.org/u/sam)
#### Post date: [2015 年 4 月 3 日午後 9:00 UTC](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041/25 "2015-04-03T21:00:37Z")

</div>



[Previous page](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041.md?page=1)
