# \[Solved\]Bootstrap fails, Postgres already running

**URL:** https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041
**Category:** Self-hosting
**Created:** [September 13, 2014, 8:24pm UTC](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041 "2014-09-13T20:24:15Z")
**Posts on this page:** 1
**Showing post:** 21

<div class="post-metadata">

### Author: ![codinghorror](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/codinghorror/32/110067_2.png) [@codinghorror](https://meta.discourse.org/u/codinghorror)
#### Post date: [March 30, 2015, 3:01am UTC](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041/21 "2015-03-30T03:01:25Z")

</div>

If this is the case bootstrap should complain if stuff is running and you’re bootstrapping again. Any rudimentary protection we can add here to reduce support requests?

---

_[View the full topic](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041)._
