Some profiles unnecessarily use the letter avatar


(Erlend Sogge Heggen) #1

Continuing the discussion from Avatar Subsystem redesign.

For some reason, Sam’s profile is using the letter avatar:

Mine is not.


Letter Avatar shown on Profile for non-privileged users
(Mittineague) #2

I noticed my custom avatar had changed back to my gravatar (posts and profile). When I went to my preferences I also had the option to choose “system assigned” letter.
No problem for me, just a simple matter of going to preferences.

But I’m not sure how others would feel about the hiccup.


(Jeff Atwood) #3

No, this is specific to the profile page, as shown.


(Jeff Atwood) #4

@sam you do need to make sure the system user has the correct Discourse avatar though. Maybe @zogstrip can have a look now that he is back.


(Sam Saffron) #5

I fixed this, was a simple serialization bug.


(Sam Saffron) #6

I have some code that is supposed to take care of this, and it works here.


(Sam Saffron) #7

This topic was automatically closed after 24 hours. New replies are no longer allowed.