Sorry, we couldn't load that topic


(Rene Oscar Ariko) #1

Hello, I’m one of the admins at 3DPrinterOS’s Discourse Forum and I have an issue a user is reporting.
’‘once you log in you can not view topics, you can view topics while not logged in. But apparently you can post new topics! This is not a browser cache issue, it happens even if the cache has been cleared.
I’m running win7 and have tried both Chrome and FireFox. I get this message OR a blank white page every time.’’

I went to his account and I got the same thing, although it didn’t occur on my account.

Any ideas?


(Rene Oscar Ariko) #2

Update, happens to me now too. We just migrated from Amazon to Microsoft cloud, so that is the case.


(Jeff Atwood) #3

Almost certainly a configuration issue with your site. Check your browser’s f12 console for JavaScript console errors and URLs.


(Adrianus Bratanata) #4

Got the same problem for the last few days, now 3 person report having this problem. Hpwever if that person log out they can see the topic (as anonymous user) but when they logged in the error will appear.

I tried it myself with impersonating the user and I get the same problem.

We’ve been using discourse for about two weeks now, now modification, I got my members to register again in the new forum instead of migrating from the old forum (a vbulletin site).

Thanks in advance


(Adrianus Bratanata) #5

It affects user who just passed trust level 2 requirement