Specify .discourse-compatibility for v.2.5.0

Sorry if this is not the right place for this request.

Could a .discourse-compatability entry for version v.2.5.0 be specified for the data explorer plugin? Recently had a rebuild of a container fail due to an obscure error (can copy if interested) and manually rolling back via the below fixed it (eyeballed the commit).

      - git clone https://github.com/discourse/discourse-data-explorer.git && cd discourse-data-explorer && git checkout ca86e0b63ca8bae6c7e480d2302e76d0f550177d

I’ve seen that .discourse-compatability is the preferred mechanism for this sort of thing

(also meant to tag this with data-explorer, sorry about that)