# Sporadic issue wp-discourse/SSO: Nonce has already expired

**URL:** https://meta.discourse.org/t/sporadic-issue-wp-discourse-sso-nonce-has-already-expired/94353
**Category:** WordPress
**Created:** [9 augustus 2018 om 21:13 UTC](https://meta.discourse.org/t/sporadic-issue-wp-discourse-sso-nonce-has-already-expired/94353 "2018-08-09T21:13:30Z")
**Posts on this page:** 1
**Showing post:** 13

<div class="post-metadata">

### Author: ![jesselperry](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jesselperry/32/119501_2.png) [@jesselperry](https://meta.discourse.org/u/jesselperry)
#### Post date: [11 oktober 2018 om 16:54 UTC](https://meta.discourse.org/t/sporadic-issue-wp-discourse-sso-nonce-has-already-expired/94353/13 "2018-10-11T16:54:06Z")

</div>

This is an old-ish topic, but just wanted to share that I was having this same error message, but it was connected to the root issue that’s solved here: [Imported Discourse -\> Wordpress Users Get Error - #6 by simon](https://meta.discourse.org/t/imported-discourse-wordpress-users-get-error/98903/6)

---

_[View the full topic](https://meta.discourse.org/t/sporadic-issue-wp-discourse-sso-nonce-has-already-expired/94353)._
