Sso_overrides_email


(Gavrilovici Corneliu) #1

I get the error shown in the screenshot if I try to enable sso_overrides_email and I cannot find where I can disable ‘email editable’:


(Bhanu Sharma) #2

You can disable it in
Admin > Settings > Users
Search for email_editable


#3

Go to example.com/admin/site_settings/category/all_results?filter=email%20editable where example.com is the domain name of your site.

Then toggle the only setting you see there.