# Start fehlgeschlagen, Adresse bereits in Verwendung

**URL:** https://meta.discourse.org/t/start-failed-address-already-in-use/40741
**Category:** Self-hosting
**Created:** [8. März 2016 um 12:04 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741 "2016-03-08T12:04:29Z")
**Posts on this page:** 7
**Page:** 1

<div class="post-metadata">

### Author: ![armando](https://avatars.discourse-cdn.com/v4/letter/a/a5b964/32.png) [@armando](https://meta.discourse.org/u/armando)
#### Post date: [8. März 2016 um 12:04 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/1 "2016-03-08T12:04:30Z")

</div>

Hello,  
I can’t see my discourse page at the usual page (ceprovamos.tk), I can see only the default Apache2 Ubuntu Default Page.

I had forgotten to pay the cloud service and they stopped my server. Then I payed and restarted the server. Now my discourse disappeared and I can see only this default page, advising me to replace the file `/var/www/html/index.html`, but I don’t know how.  
Obviously before this inconvenient Discourse was working perfectly.

If I do  
`cd /var/discourse/launcher start app`  
the answer is:  
`Error response from daemon: Cannot start container app: failed to create endpoint app on network bridge: Error starting userland proxy: listen tcp 0.0.0.0:80: bind: address already in use Error: failed to start containers: [app]`

As you noticed I have a quite poor knowledge of website administration…

---

<div class="post-metadata">

### Author: ![Sander78](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sander78/32/296615_2.png) [@Sander78](https://meta.discourse.org/u/Sander78)
#### Post date: [8. März 2016 um 12:08 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/2 "2016-03-08T12:08:37Z")

</div>

It seems they reset the vhosts as well. Go check either Apache or Nginx settings in `/etc/`.

---

<div class="post-metadata">

### Author: ![armando](https://avatars.discourse-cdn.com/v4/letter/a/a5b964/32.png) [@armando](https://meta.discourse.org/u/armando)
#### Post date: [8. März 2016 um 12:14 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/3 "2016-03-08T12:14:07Z")

</div>

And what should I do? I don’t have idea…! To install discourse I’ve just followed the official guide accurately. I never edited any settings of Apache or anything else 😟

---

<div class="post-metadata">

### Author: ![Sander78](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sander78/32/296615_2.png) [@Sander78](https://meta.discourse.org/u/Sander78)
#### Post date: [8. März 2016 um 12:32 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/4 "2016-03-08T12:32:40Z")

</div>

I might be wrong, but it looks like you might need some 101 on VPS management. I guess you have two choices:

- Learn to configure Apache and/or Nginx on your VPS
- Use Discourse’s $99 one time installation option

---

<div class="post-metadata">

### Author: ![armando](https://avatars.discourse-cdn.com/v4/letter/a/a5b964/32.png) [@armando](https://meta.discourse.org/u/armando)
#### Post date: [8. März 2016 um 12:59 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/5 "2016-03-08T12:59:42Z")

</div>

Solved.  
I simply removed index.html file and index.nginx-debian.html file in /var/www/html, and I removed apache2 and nginx. Now my Discourse forum runs again.

Probably I installed apache2 and nginx months ago trying to host more discourse forums on one server. And when my hosting service stopped my server something was reset as you said…

---

<div class="post-metadata">

### Author: ![Sander78](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sander78/32/296615_2.png) [@Sander78](https://meta.discourse.org/u/Sander78)
#### Post date: [8. März 2016 um 13:19 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/6 "2016-03-08T13:19:29Z")

</div>

And if you want to host multiple Discourse instances, use multisite.

---

<div class="post-metadata">

### Author: ![JammyDodger](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jammydodger/32/254611_2.png) [@JammyDodger](https://meta.discourse.org/u/JammyDodger)
#### Post date: [8. Juni 2024 um 12:45 UTC](https://meta.discourse.org/t/start-failed-address-already-in-use/40741/7 "2024-06-08T12:45:49Z")

</div>

Dieses Thema wurde nach 3014 Tagen automatisch geschlossen. Neue Antworten sind nicht mehr möglich.
