# Nog steeds een probleem: FOUT: moet eigenaar zijn van extensie vector

**URL:** https://meta.discourse.org/t/still-an-issue-error-must-be-owner-of-extension-vector/339808
**Category:** Support
**Tags:** ai
**Created:** [2 december 2024 om 14:06 UTC](https://meta.discourse.org/t/still-an-issue-error-must-be-owner-of-extension-vector/339808 "2024-12-02T14:06:59Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![Falco](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/falco/32/179432_2.png) [@Falco](https://meta.discourse.org/u/Falco)
#### Post date: [2 december 2024 om 15:33 UTC](https://meta.discourse.org/t/still-an-issue-error-must-be-owner-of-extension-vector/339808/2 "2024-12-02T15:33:42Z")

</div>

> [@ja3](#):
>
> the database is hosted on Azure Postgresql [Flexible Server](https://learn.microsoft.com/en-us/azure/postgresql/flexible-server/service-overview).

If the user you have configured for this database isn’t the owner of the extension, it will fail with the message shared above: `ERROR: must be the owner of the extension vector`.

To workaround this issue, log to the database directly with the user who is the owner and run `ALTER EXTENSION vector UPDATE TO '0.7.0';`.

---

_[View the full topic](https://meta.discourse.org/t/still-an-issue-error-must-be-owner-of-extension-vector/339808)._
