Topics lost after install+restore


#1

After clean install and backup restore, I tried to split a topic. I got message that I didn’t have rights to see that, and after that the topic was lost. Can’t find it anymore. At least one other topic is also lost. I wonder how can I find the list topics?


Using ä in customize broke Discourse, even after restore
#2
Job exception: PG::UndefinedColumn: ERROR:  column topics.bookmark_count does not exist
LINE 1: ..., "topics"."highest_staff_post_number" AS t1_r48, "topics"."...
                                                             ^
: SELECT  "topic_embeds"."id" AS t0_r0, "topic_embeds... 

Found in logs. The first topic mentioned is still lost. Trying to enter it via topic id doesn’t work…

The other lost topic was found. Had been unlisted for some reason…


#3
Uncaught SecurityError: Failed to execute 'replaceState' on 'History': A history state object with URL 'https://t/evl-fin-sydan-paikallisseurakunta-vs-heratysliikkeet/794/60' cannot be created in a document with origin 'https://uskojarukous.fi' and URL 'https://uskojarukous.fi//t/evl-fin-sydan-paikallisseurakunta-vs-heratysliikkeet/794/60'.
Url: https://uskojarukous.fi/assets/ember_jquery-60dedd1dca1d8b8ce48b6d0087db3b96f3149b9b5af2d0c7c6357967d29031fb.js
Line: 4
Column: 22397
Window Location: https://uskojarukous.fi//t/evl-fin-sydan-paikallisseurakunta-vs-heratysliikkeet/794/60

A lot of problems in the logs. I think that topic (794) has somehow been corrupted, and I have no idea how to fix it.