Tried to translate a function but instead i lost the fuctionality of it

Hello,

I tried to translate the search results terms and instead i lost the functionality of it and i cant find it again to undo it

am getting this error [ar.search.result_count.few]

Perhaps this happens if there is no translation in the file.

I had it several times before (for declensions, Russian). So now I’m trying to translate here:

https://www.transifex.com/discourse

5 Likes

how i can update this file on my website so it fetches the new translated words ?

I am not very strong here. Maybe @gerhard will answer better. As far as I can judge transfers are periodically updated.

3 Likes

Please guys help !! how i can fix this ??

Reminder… i really need your help guys.

We update translations every couple of weeks, you are going to need to wait for your new translation to land in core.

2 Likes

i don`t mind to wait, no problem as long this will sort the issue.
how i will know that the new translation is landed in core ? just to check after that.

Hi sam,

Any luck with this ? the problem is still !

We updated translations last week, something is not right with the translation you made

3 Likes

So what you suggest ? what i can do here to fix this problem ? am not into coding so i will need your help guys…