Two letter nicknames show as two dots in Firefox


(Carlo Kok) #1

Ever since a few versions ago, two letter nicknames (like mine, ck) show as c… as can be seen here:

Looks like:


Admin names getting truncated in posts in Win/Firefox
(Jeff Atwood) #2

Three chars is the minumum username length as I recall, did you modify defaults somewhere?


(Carlo Kok) #3

“min username length” setting in the admin settings panel.


#4

Can’t see this bug on either Chrome 42.0.2311.82 beta-m or Firefox Developer Edition 39.0a2, what browser(s) are you seeing this with?

On my own instance:


(Carlo Kok) #5

Curious. It does seem to be a rendering issue. I’m getting this in Firefox 37.0.1 (Windows 7), but not in Chrome or IE.


(TechnoBear) #6

I’m not seeing a problem in Firefox 37.0.1 on Ubuntu Gnome 14.10:


(Carlo Kok) #7

I’m on Windows. It does start out right, then when it finishes loading it becomes c…


(TechnoBear) #8

Weird. I’ve been through a number of topics on your site, and I can’t reproduce the issue for either you or mh.


(Mittineague) #9

Other than the “dots”, are you not seeing the FontAwesome shield?


(Carlo Kok) #10

Indeed I’m not seeing the font awesome shield. If this is just a bug in the current firefox i’m fine with waiting for firefox to fix itself.

If I disable this one temporarily it works:
text-overflow: ellipsis;


(Jeff Atwood) #11

Do you have any plugins installed? Try again in Firefox safe mode.


(Carlo Kok) #12

You are right; safe mode fixes it (wasn’t aware of the option) though curiously, even after disabling all plugins I still get this. I’ll have to note this down as a local issue.