Unable to login via yahoo


(Stephen Michael) #1

When trying to login to the Infinite Flight Community via Yahoo, I get an error message(as shown in the picture below.) I have already refreshed my internet browser and rebooted my phone, and cleared my cache. Any idea on what’s happening?

iPhone 6s IOS11

Happens to other users as well


(Jeff Atwood) #2

Yahoo is notorious for periodic outages and unavailability issues. Try logging in here with Yahoo.


(Stephen Michael) #3

Have tried and it failed…multiple users are now reporting the same issue on our site.


#4

This isn’t periodic, this has been like that for months.


(Jay Pfaffman) #5

That’s right Yahoo doesn’t work. I’ve stopped recommending it to my clients.

I’d be inclined to remove it from Discourse for new instances and make it available only from the console or something.

Edit: I’m not going to create another account, but I got logged in via Yahoo! too. If you want to log in sometimes, it’s a great solution.


(Eggs Mc Laren) #6

I just logged in via yahoo and posted as this user.


(Jeff Atwood) #7

See ↑ ↑ ↑ logging in here via Yahoo works fine for me.


(Stephen Michael) #8

You guys are just a lucky few who are able to log in. I mean if you have 10+ users who can’t login via yahoo don’t you think that’s a problem?


#9

Excellent post. I’ve created threads regarding this exact same issue in the past.

  1. In my site, Yahoo login was not working. I first came to know about it when a user reported this issue. But then it wasn’t due to downtime at Yahoo. Reason: At the same time, I tried accessing meta using my Yahoo - it was working.

  2. This wasn’t something that was affecting everyone. It was something that was affecting just few users.

  3. Finally: I removed Yahoo login completely from my site. And now my site has just Gmail Login.


(Jay Pfaffman) #10

I do think it’s a problem. I think that your options are to contact Yahoo customer support or to turn off Yahoo logins.


(Michael Brown) #11

The root cause of this problem (502 from nginx) has been identified and a fix is underway:


(Michael Brown) #12

@Stephen_Michael FYI, the fix has been deployed to infinite-flight


(Michael Brown) #13

This topic was automatically closed after 4 hours. New replies are no longer allowed.