# Unable to start discourse due to rubygems rate limiting

**URL:** <https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381>\
**Category:** Support\
**Created:** [2017年七月18日 12:00 UTC](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381 "2017-07-18T12:00:51Z")\
**Posts on this page:** 1\
**Showing post:** 11

<div class="post-metadata">

**Author:** ![shaneoh](https://avatars.discourse-cdn.com/v4/letter/s/4af34b/32.png) [@shaneoh](https://meta.discourse.org/u/shaneoh)\
**Post date:** [2017年七月18日 13:53 UTC](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381/11 "2017-07-18T13:53:48Z")

</div>

Do you mean that the rebuild could work if I try it later on? It seems to me that the problem is that the rebuild job itself involves too many requests and is therefore impossible. I can see others have stumbled across this recently too.

> [@Update failing due to rate limiting by RubyGems](https://meta.discourse.org/t/update-failing-due-to-rate-limiting-by-rubygems/64636/):
>
> Hello. I wanted to update my discourse for new commits, it did fail. Then I rebuild app, it also failed with the following error. Any Idea? FAILED -------------------- Pups::ExecError: cd /var/www/discourse && su discourse -c 'bundle exec rake db:migrate' failed with return #\<Process::Status: pid 13406 exit 1\> Location of failure: /pups/lib/pups/exec\_command.rb:108:in `spawn' exec failed with the params {"cd"=\>"$home", "hook"=\>"bundle\_exec", "cmd"=\>["su discourse -c 'bundle install --deployment…

---

_[View the full topic](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381)._
