# Unable to start discourse due to rubygems rate limiting

**URL:** https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381
**Category:** Support
**Created:** [Juillet 18, 2017, 12:00 UTC](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381 "2017-07-18T12:00:51Z")
**Posts on this page:** 1
**Showing post:** 32

<div class="post-metadata">

### Author: ![dmitry\_fedyuk](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/dmitry_fedyuk/32/293153_2.png) [@dmitry\_fedyuk](https://meta.discourse.org/u/dmitry_fedyuk)
#### Post date: [Août 6, 2017, 1:51 UTC](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381/32 "2017-08-06T01:51:05Z")

</div>

I have the same issue: every attempt to run `./launcher rebuild <container>` fails with the « **429 Too Many Requests** » from **[rubygems.org](http://rubygems.org)**:

 ![01](https://global.discourse-cdn.com/meta/original/3X/7/2/724e15181387741e46cd66dc03100df738aefa74.png)

Here is the only solution I have found: [The only solution I have found to workaround «429 Too Many Requests» failure from rubygems.org](https://meta.discourse.org/t/the-only-solution-i-have-found-to-workaround-429-too-many-requests-failure-from-rubygems-org/67544)

---

_[View the full topic](https://meta.discourse.org/t/unable-to-start-discourse-due-to-rubygems-rate-limiting/66381)._
