Update error - 2.1.0.beta6

Hi there!
I’m trying to update the forum using the Docker to the last version, but there is an error:

$ bundle exec rake multisite:migrate rake aborted!

Gem::LoadError: can’t activate public_suffix-2.0.5, already activated public_suffix-3.0.2

Can someone help me?

That smells plugin related. Try removing all non-official plugins and see if the build succeeds.

Also, searching for public_suffix here on meta provides a rich vein of possible further information, including:

4 Likes

I haven’t plugin on my browser so I don’t think the problem is there. Btw Thanks a lot!!:grinning:

I think he meant a discourse plugin, what do you have at the end of your app.yml? Do you have any non-official discourse plugins?

1 Like

Running

./discourse-doctor

Will show you any plugins you have installed.

5 Likes