# Update fails with error postgres already running stop container

**URL:** https://meta.discourse.org/t/update-fails-with-error-postgres-already-running-stop-container/324149
**Category:** Self-hosting
**Created:** [August 30, 2024, 10:51am UTC](https://meta.discourse.org/t/update-fails-with-error-postgres-already-running-stop-container/324149 "2024-08-30T10:51:38Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![pfaffman](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/pfaffman/32/120154_2.png) [@pfaffman](https://meta.discourse.org/u/pfaffman)
#### Post date: [August 30, 2024, 11:09am UTC](https://meta.discourse.org/t/update-fails-with-error-postgres-already-running-stop-container/324149/2 "2024-08-30T11:09:46Z")

</div>

Here’s what I recommend

> [@PostgreSQL Stuck During Rebuilding](https://meta.discourse.org/t/postgresql-stuck-during-rebuilding/323434/27):
>
> For anyone running into this problem and am comfortable giving me access to your server, please PM me so that I can debug the problem

---

_[View the full topic](https://meta.discourse.org/t/update-fails-with-error-postgres-already-running-stop-container/324149)._
