# Update v3.4.0.beta3 +21 naar v3.4.0.beta4 +37 mislukt, kan geen map aanmaken

**URL:** https://meta.discourse.org/t/update-v3-4-0-beta3-21-to-v3-4-0-beta4-37-fails-unable-to-create-a-directory/350934
**Category:** Support
**Created:** [6 februari 2025 om 19:00 UTC](https://meta.discourse.org/t/update-v3-4-0-beta3-21-to-v3-4-0-beta4-37-fails-unable-to-create-a-directory/350934 "2025-02-06T19:00:25Z")
**Posts on this page:** 1
**Showing post:** 12

<div class="post-metadata">

### Author: ![sjjh](https://avatars.discourse-cdn.com/v4/letter/s/d2c977/32.png) [@sjjh](https://meta.discourse.org/u/sjjh)
#### Post date: [8 mei 2025 om 14:34 UTC](https://meta.discourse.org/t/update-v3-4-0-beta3-21-to-v3-4-0-beta4-37-fails-unable-to-create-a-directory/350934/12 "2025-05-08T14:34:49Z")

</div>

The solution in my case was to move to newer hardware with a newer virtual environment. See:

> [@./launcher rebuild app error: bootstrap failed with exit code 234](https://meta.discourse.org/t/launcher-rebuild-app-error-bootstrap-failed-with-exit-code-234/353999/):
>
> The update of discourse via ./launcher rebuild app fails with following output: x86\_64 arch detected. Ensuring launcher is up to date Fetching origin Launcher is up-to-date Stopping old container + /usr/bin/docker stop -t 600 app app 2.0.20250129-0720: Pulling from discourse/base Digest: sha256:01b8516e5504c0e9bc3707773015ff4407be03a89154194ff3b5b8699291bc26 Status: Image is up to date for discourse/base:2.0.20250129-0720 docker.io/discourse/base:2.0.20250129-0720 /usr/local/lib/ruby/gems/3.3.0…

---

_[View the full topic](https://meta.discourse.org/t/update-v3-4-0-beta3-21-to-v3-4-0-beta4-37-fails-unable-to-create-a-directory/350934)._
