Updating title when using Japanese characters does not work


#1

Hi,

Our japanese users are trying to uppercase the “ai” part of the title. When I edit the title and save, i don’t see my changes. I still see ai instead of AI.

We tried it on multiple browser (Chrome, Edge)

Any idea?


(Joe) #2

Hi @sebastien,

Can you please copy the text and add it here so I can try to reproduce the issue and see what’s causing it?


(Mittineague) #3

Might this be the ALL UPPERCASE IS NOT ALLOWED (whatever it’s called) setting?


#4

Here is the title
お申込受付中! 「ai時代のビジネスに使える!世界で最も進んだ写真活用術」


(Mittineague) #5

(un)check this setting

AFAIK it is known to cause problems with Chinese, but it might be related to your problem as well.


#6

After setting both title and body entropy to 0 + un-checking “Title prettify”, I still have the same issues. That’s weird.


#7

Following up on this issue.

Title/Body entropy is set to “0”

With Title Prettify On:

With Title Prettify Off

Any ideas?


(Rafael dos Santos Silva) #8

Check the setting allow uppercase posts


Problems between two languages
#9

Indeed. Enabling the option “allow uppercase posts” fixed the issue!


(Jeff Atwood) #10

Can we skip this check for the locales it doesn’t work on? I know @tgxworld did something like this in site settings recently.


(Alan Tan) #11

I updated the defaults for ja locale in


Problems between two languages