Upgrade broke my forum. Pls help!

Since I upgraded from 2.7 to 2.8 (I wish I’d never done that stupidity!) I keep getting these messages:

Oops

The software powering this discussion forum encountered an unexpected problem. We apologize for the inconvenience.

Detailed information about the error was logged, and an automatic notification generated. We’ll take a look at it.

No further action is necessary. However, if the error condition persists, you can provide additional detail, including steps to reproduce the error, by posting a discussion topic in the site’s feedback category.

Unfortunately, if you’d try to tell me what to do in very technical terms, there’s a good likelihood that I wouldn’t understand. If you encountered a similar situation and there’s a chance that you could fix it, please contact me by direct message,

1 Like

Rebuild the container:

cd /var/discourse
./launcher rebuild app

It worked for me

2 Likes

Dear @Momin, thank you for your advice.

Where do I find that? You see, I’m a total newbie…

these are commands for the host system.

Nothing wrong with that but considering the urgency you might want to consider delegating the hosting and its administration.

1 Like