Upgrade email shows incorrect current version


(James North) #1

Hi Guys,

I’m currently running:

Version v1.7.0.beta6 +89

I just received an email regarding an upgrade to 1.7 beta7, but it thinks I’m running beta3.

Hooray, a new version of Discourse is available!

Your version: 1.7.0.beta3
New version: 1.7.0.beta7


(Jeff Atwood) #2

It was correct for my installs:

Hooray, a new version of Discourse is available!

Your version: 1.7.0.beta6
New version: 1.7.0.beta7

So I think this is specific to your install somehow.


(James North) #3

Very odd.

I wonder why the Dashboard can show the correct version but the email job doesn’t?

When I go to /admin/upgrade it’s consistent with the Dashboard version as well.