Upgrading Discourse from 0.9.9.3 to 0.9.9.4 Error via Docker Manager


(BDub) #1

Hi guys,

I just upgraded my Docker Manager first… all went well.

Then I upgraded Discourse from 0.9.9.3 to 0.9.9.4 and I got this error:

The thing is, my forum admin panel still says I need to upgrade:

But my Docker Manager now says I’m UP TO DATE:

I would appreciate a little guidance on what to do via remote SSH login. Thanks guys!


EDIT: It worked, thanks!


(Robin Ward) #2

Sorry about this. I’m not sure how I did it but I got our Gemfile into a mismatch briefly this morning. If you try upgrading again to the latest version I believe it will work.


(Jeff Atwood) #3