URL of images contains http instead of https

The URL of the favicon and logo of my forums contain http so the connection is only partially secure. I don’t know what causes this problem. I followed the Let’s Encrypt guide and it seems to work, only the images are being inserted in the wrong way.
I didn’t find any thread with a similar problem and I don’t know how to troubleshoot it. I searched the settings for security options but I didn’t find anything related.
Could somebody help me with this issue?

Use the wizard (example.com/wizard) to upload the logos again and that should fix it.

3 Likes

Sadly the problem still persists. It’s not only the images I upload myself. If I don’t chose any images I still get the warning about the default favicon of Discourse.

Did your enable the setting force_https ?

3 Likes

Oooh that was it :slight_smile: I should have tried to use that setting before posting. Thank you very much for you help.

2 Likes

I didn’t suggest it at first because we have a warning in the dashboard when you don’t have that on.

2 Likes