Users reporting : The Yahoo login isn't working


#1

Users from my discourse site are reporting they are no more able to login using YAHOO SSO.

To confirm this - I tried to login using my own personal yahoo account - and it didn’t work. So something is definitely wrong.


(Jeff Atwood) #2

Worked fine for me the other day on meta when I tested it. Yahoo has a number of availability issues. Try logging in with Yahoo here or on https://try.discourse.org


(Jay Pfaffman) #3

I couldn’t make it work the other day here, on try, or a site I was working on the same day that it worked for @codinghorror. It seems clear that the problem is with Yahoo and not Discourse. My recommended solution is not to use Yahoo logins.

(The “S” in SSO stands for “single”; social logins are different from SSO, so I’m taking that word out of your title.)

And I tried it just now on try.discourse.org and it worked fine.


(Michael Brown) #4

The root cause of this problem (502 from nginx) has been identified and a fix is underway:


(Michael Brown) #5

This topic was automatically closed after 4 hours. New replies are no longer allowed.