# Admin page shows errors after upgrading to v3.5.3

**URL:** https://meta.discourse.org/t/v3-5-3/398634
**Category:** Self-hosting
**Tags:** unsupported-install
**Created:** [March 17, 2026, 1:02pm UTC](https://meta.discourse.org/t/v3-5-3/398634 "2026-03-17T13:02:41Z")
**Posts on this page:** 1
**Showing post:** 1

<div class="post-metadata">

### Author: ![xwj](https://avatars.discourse-cdn.com/v4/letter/x/f6c823/32.png) [@xwj](https://meta.discourse.org/u/xwj)
#### Post date: [March 17, 2026, 1:02pm UTC](https://meta.discourse.org/t/v3-5-3/398634/1 "2026-03-17T13:02:41Z")

</div>

The admin page is showing errors after upgrading from version v3.5.2 to v3.5.3

 ![5860ab90-c2f9-4d04-a228-c625c4f015e9](https://global.discourse-cdn.com/meta/original/4X/f/c/a/fca39c69a2812ce077783ae1c34ac2834399def9.png)

And reports the following error:

> loader.js:247 Uncaught (in promise) Error: Could not find module `discourse/admin/models/admin-plugin` imported from `discourse/plugins/docker_manager/discourse/models/repo`  
> at loader.js:247:1  
> at a (loader.js:258:1)  
> at s.findDeps (loader.js:168:1)  
> at a (loader.js:262:1)  
> at s.findDeps (loader.js:168:1)  
> at a (loader.js:262:1)  
> at requireModule (loader.js:24:1)  
> at n.i [as getRoute] (index.ts:121:18)  
> at p.\_getQPMeta (index.ts:101:20)  
> (anonymous) @ loader.js:247  
> a @ loader.js:258  
> (anonymous) @ loader.js:168  
> a @ loader.js:262  
> (anonymous) @ loader.js:168  
> a @ loader.js:262  
> requireModule @ loader.js:24  
> i @ index.ts:121  
> \_getQPMeta @ index.ts:101

It works normally after disabling plugins, but I can’t pinpoint which plugin is causing the issue. Can you help me take a look?

---

_[View the full topic](https://meta.discourse.org/t/v3-5-3/398634)._
