WARNING: No swap limit support


(Scott Trager) #1

Hi all,

So I finally got a digitalocean image running, but when following the installation instructions I am being presented with the following error:

WARNING: No swap limit support

I DID follow the instructions in: Create a swapfile for your Linux server

Any idea what I can do here? When I try to run .launcher the warning occurs and the site doesn’t launch.


(Scott Trager) #2

In response to my own thread, while I did not solve the error I did get it to launch. I was typing “./launcher start” and not “./launcher start app” which is why it was not launching.


(Blake Erickson) #3

I’m glad you got it working :smiley:

Just FYI, The “No swap limit support” warning shouldn’t cause any troubles when launching Discourse.

This image is straight from the instructions:

And it includes the same warning. I also got this warning when I installed Discourse.

Also: