# Web server down due to discourse-quick-messages plugin

**URL:** https://meta.discourse.org/t/web-server-down-due-to-discourse-quick-messages-plugin/130089
**Category:** Self-hosting
**Created:** [October 3, 2019, 12:07am UTC](https://meta.discourse.org/t/web-server-down-due-to-discourse-quick-messages-plugin/130089 "2019-10-03T00:07:47Z")
**Posts on this page:** 1
**Showing post:** 8

<div class="post-metadata">

### Author: ![nexo](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/nexo/32/106384_2.png) [@nexo](https://meta.discourse.org/u/nexo)
#### Post date: [October 3, 2019, 1:44am UTC](https://meta.discourse.org/t/web-server-down-due-to-discourse-quick-messages-plugin/130089/8 "2019-10-03T01:44:45Z")

</div>

> [@Discourse rebuild fails with port 443 in use](https://meta.discourse.org/t/discourse-rebuild-fails-with-port-443-in-use/53615/4):
>
> You have something using the 443 port on the host. Please remove it and try again. netstat -tulpn | grep 443

I don’t know, maybe SMTP mail server. I tried this command Falco posted on another topic and but it doesn’t do anything anymore: `netstat -tulpn | grep 443`

---

_[View the full topic](https://meta.discourse.org/t/web-server-down-due-to-discourse-quick-messages-plugin/130089)._
