When do we get "is_invalid" error message?


(Pad Pors) #1

what might we do that cause such an alert from the system?

it happened to one of our users when she tried to reply to a topic. and i’m curious how i can customize the message so that user know what not to do.


First Time Setup Wizard
(Pad Pors) #2

3 of our users are reporting this alert type behavior when they try to reply to topics, today. i can’t re-produce it myself! and there are other users who could reply or create post today.

i’m not sure what’s happening, the users are TL2.

i’d be thankful if you guide me in this case to understand the problem.

the alert is “invalid; try to be a little more descriptive”.


(Jeff Atwood) #3

It means they posted in all caps or other “noisy” form. May not be valid in other languages, you can disable this check in Admin, Site Settings.


First Time Setup Wizard
(Jay Pfaffman) #4

What language are you using? See this post for some discussion where someone had this problem in Arabic.

Perhaps the YELLING detector needs to be a bit smarter or this setting should be turned off automatically in languages that fool it.

The setting you want to look for is allow uppercase posts.


(Pad Pors) #5

Thanks for the replies,

the setting is off though ("allow uppercase posts").

the problem was temporary and those users could post their replies later on, but would be thankful if you know other ways to prevent possible future alerts for users.


(sin) #6

probably those users hit the quota (limit) max number of posts per IP per day, per minute or some sort of limitation check your settings for those.


(Pad Pors) #7

thanks, but no. we checked with caps lock on and off, and it was really for caps lock. but the thing was that the setting was already off for these (the ’ allow uppercase posts’).


(Paul) #8

I’m gonna go ahead and bump this. A user of mine also seems to be getting the same error when posting in Hebrew.
Is there a direction to go by? An update?