When editing a post by @system, it showed up as a reply instead


(Tomo Vukasović) #1

If I reply to my own topic there is no option to delete this reply?

I tried as admin/moderator and still no options to delete it.


(Felix Freiberger) #2

This is working for me:

What version are you running?


(Tomo Vukasović) #3

Latest. It happened when editing topic and clicking accidentally reply that is at the bottom of the topic. It saved the edited post as reply. Weird situation I admit.


(Jeff Atwood) #4

What? Can you provide a step by step? I am not following you at all.


(Tomo Vukasović) #5
  1. Tried to edit topic as user Tomo (admin). Topic had no replies.

  2. Accidentally instead of clicking save I clicked reply. In my defense it does linger in your face especially if you work fast :smile:

  3. Post was miraculously saved and new reply was bellow the topic with identical content as edited/saved topic above, but with user system who originally opened the topic (also admin).

Live url:


(Mittineague) #6

Odd. When I first go to that I see no replies.
But when I expand the ā€œ1 Replyā€ there it is.

Looping back to itself?


(Tomo Vukasović) #7

I am 100% sure that I was logged in as Tomo (myself) and not the system. While reply is constructed under system user.