Whenever I click any tags, this error message shows

My discourse has updated to v2.3.0.beta9 +529.

Now, whenever I click any tags, this error message shows.
Should I update my discourse to 2.3.0.beta10 to solve this issue?