Where might I find the setting for this logo area?


(Blu McCormick) #1

I cleared the cache but it hasn’t changed so I thought I’d see if I missed a logo setting…

FYI, this is on the discourse phone app (which rocks by the way).


(Republic Wireless) #2

For some reason, it did not work for me until I got my custom domain setup then it used my logo small url (/admin/site_settings/category/all_results?filter=logo%20small%20url)


(Blu McCormick) #3

I just deleted the app and reinstalled it but no change.


(Republic Wireless) #4

Did you change the Logo Small URL? It may take time to change, not sure there.


(Blu McCormick) #5

Sorry. I should have mentioned that. Yes, I did a couple of days ago.

I have these ‘logo’ settings updated:

I also changed the favicon.


(Christoph) #6

Maybe NGINX caching? I’d just wait a while and see if the problem solves itself…


(Blu McCormick) #7

Thanks, guys. Now I know I’ve got the settings changed properly, I can focus on trouble shooting caching.