# While trying to load /admin/docker/repos Error code: 500 error

**URL:** https://meta.discourse.org/t/while-trying-to-load-admin-docker-repos-error-code-500-error/392939
**Category:** Bug
**Created:** [January 8, 2026, 3:26am UTC](https://meta.discourse.org/t/while-trying-to-load-admin-docker-repos-error-code-500-error/392939 "2026-01-08T03:26:09Z")
**Posts on this page:** 1
**Showing post:** 15

<div class="post-metadata">

### Author: ![david](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/david/32/157490_2.png) [@david](https://meta.discourse.org/u/david)
#### Post date: [January 9, 2026, 10:56am UTC](https://meta.discourse.org/t/while-trying-to-load-admin-docker-repos-error-code-500-error/392939/15 "2026-01-09T10:56:07Z")

</div>

I’ve split out the discussion about the failing migration into its own topic:

> [@Migration error in 'rename\_discourse\_rewind\_disabled\_to\_enabled'](https://meta.discourse.org/t/migration-error-in-rename-discourse-rewind-disabled-to-enabled/393049):
>
> 重新rebuild 失败了~日志如下： discourse -c 'bundle exec rake db:migrate' rake aborted! StandardError: An error has occurred, this and all later migrations canceled: (StandardError) You must drop a column's default value before marking it as readonly I, [2026-01-08T16:18:49.016491 #1] INFO -- : Terminating async processes I, [2026-01-08T16:18:49.018961 #1] INFO -- : Sending INT to HOME=/var/lib/postgresql USER=postgres exec chpst -u postgres:postgres:ssl-cert -U postgres:postgres:ssl-cert /usr/lib/pos…

I’ll close this topic out, since we have confirmation that the `::PRE` error is resolved. Thanks again for the reports!

---

_[View the full topic](https://meta.discourse.org/t/while-trying-to-load-admin-docker-repos-error-code-500-error/392939)._
