# Ne ho abbastanza, ho installato Discourse su diversi VPS e nessuno funziona

**URL:** https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294
**Category:** Self-hosting
**Created:** [4 Agosto 2026, 5:24pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294 "2026-08-04T17:24:30Z")
**Posts on this page:** 18
**Page:** 2

<div class="post-metadata">

### Author: ![jdc20181](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jdc20181/32/515028_2.png) [@jdc20181](https://meta.discourse.org/u/jdc20181)
#### Post date: [5 Agosto 2026, 1:24am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/22 "2026-08-05T01:24:39Z")

</div>

Onestamente non leggerò tutte le risposte qui, ma stai usando Cloudflare? Se sì, disabilitalo durante la prima installazione; dopo va bene, sia Let’s Encrypt che Discourse si comportano male quando si usa Cloudflare perché non riesce a vedere **il tuo** indirizzo IP. Invece vede l’IP di Cloudflare. Il che a volte può causare problemi (per la mia esperienza) con l’installazione/la configurazione corretta.

---

<div class="post-metadata">

### Author: ![satonotdead](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/satonotdead/32/447830_2.png) [@satonotdead](https://meta.discourse.org/u/satonotdead)
#### Post date: [5 Agosto 2026, 1:27am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/23 "2026-08-05T01:27:01Z")

</div>

Esiste un modello dedicato da aggiungere al file app.yml per Cloudflare.

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 1:44am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/24 "2026-08-05T01:44:32Z")

</div>

Ho disattivato la nuvola arancione in cui è possibile visualizzare l’IP, ma è ancora così

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 4:24am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/25 "2026-08-05T04:24:14Z")

</div>

```plaintext
2026-08-05T04:21:34.539Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:35.566Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:36.589Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:37.614Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:38.654Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:39.690Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:40.722Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:41.743Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:42.767Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:43.789Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:44.813Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:45.832Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:46.860Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:47.885Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:48.914Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:49.939Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:50.967Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:51.992Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:53.015Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:54.039Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:55.060Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:56.080Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:57.101Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:58.123Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:21:59.150Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:00.172Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:01.194Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:02.237Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:03.268Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:04.296Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:05.323Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:06.350Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:07.388Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:08.410Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:09.433Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:10.457Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:11.481Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:12.511Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:13.535Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:14.561Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:15.586Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:16.632Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:17.659Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:18.691Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:19.726Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:20.753Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:21.774Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:22.803Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:23.828Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:24.854Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:25.881Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:26.904Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:27.923Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:28.946Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:29.969Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:30.994Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:32.016Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:33.037Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:34.059Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:35.084Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:36.106Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:37.130Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:38.151Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:39.171Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:40.198Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:41.228Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:42.252Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:43.278Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:44.296Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:45.320Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:46.346Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:47.367Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:48.401Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:49.425Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:50.454Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:51.473Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:52.498Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:53.522Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:54.543Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:55.563Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:56.587Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:57.610Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:58.638Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:22:59.657Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:00.683Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:01.721Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:02.757Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:03.791Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:04.826Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:05.854Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:06.879Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:07.901Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:08.927Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:09.952Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:10.980Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:12.008Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:13.036Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:14.057Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)
2026-08-05T04:23:15.089Z nginx: [emerg] cannot load certificate "/shared/ssl/debatehosting.co.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)

```

Mira, un collega stava facendo un test su Dokploy con una versione vecchia. Risultato: mi chiedeva l’ultimo aggiornamento. L’ho eseguito e da quel momento il sito è andato giù. Qual è il problema SSL?

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 5:21am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/26 "2026-08-05T05:21:43Z")

</div>

Aggiornamento: penso che il dominio [debatehosting.co](http://debatehosting.co) sia bloccato a causa dell’SSL. Ho provato con un altro dominio e tutto ha funzionato normalmente. Cosa devo fare?

---

<div class="post-metadata">

### Author: ![David\_Ghost](https://avatars.discourse-cdn.com/v4/letter/d/c37758/32.png) [@David\_Ghost](https://meta.discourse.org/u/David_Ghost)
#### Post date: [5 Agosto 2026, 5:27am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/27 "2026-08-05T05:27:52Z")

</div>

Attendi una settimana finché non sarai più soggetto ai limiti di rate, quindi ricostruisci di nuovo, oppure prova semplicemente a usare un sottodominio come www

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 5:30am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/28 "2026-08-05T05:30:52Z")

</div>

Grazie mille a tutti, le mie richieste sono state bloccate, quindi chiudo.

---

<div class="post-metadata">

### Author: ![Lilly](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/lilly/32/575047_2.png) [@Lilly](https://meta.discourse.org/u/Lilly)
#### Post date: [5 Agosto 2026, 12:43pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/30 "2026-08-05T12:43:00Z")

</div>

verifica la soluzione corretta. qualcos’altro (Robert) ha risolto questo problema per te dicendoti cosa investigare, altrimenti il tuo sito sarebbe ancora rotto.

aiuta anche gli altri che potrebbero avere un problema di installazione simile e leggere questo argomento in seguito.

---

<div class="post-metadata">

### Author: ![supermathie](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/supermathie/32/507518_2.png) [@supermathie](https://meta.discourse.org/u/supermathie)
#### Post date: [5 Agosto 2026, 3:53pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/31 "2026-08-05T15:53:00Z")

</div>

> [@Picho\_Pelis](#):
>
> url: [https://debatehosting.co/](https://debatehosting.co/)

> [@pfaffman](#):
>
> Il problema è quasi certamente che `debatehosting.co` non risolve (o forse non risolveva) verso la tua macchina virtuale e/o le porte 80/443 sono bloccate da qualcosa sul server o a monte.

Come ha detto Jay, `debatehosting.co` **non esiste**.

```plaintext
○ → host debatehosting.co
Host debatehosting.co not found: 3(NXDOMAIN)

○ → whois debatehosting.co
The queried object does not exist: DOMAIN NOT FOUND

>>> Last update of WHOIS database: 2026-08-05T15:50:43.0Z <<<

```

Devi registrare il dominio prima di poterlo utilizzare.

---

<div class="post-metadata">

### Author: ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)
#### Post date: [5 Agosto 2026, 4:01pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/32 "2026-08-05T16:01:29Z")

</div>

Oh sì! Scuse @pfaffman!

 ![image](https://global.discourse-cdn.com/meta/original/4X/9/7/f/97faf585721dbf13e7e8991550a4272985d3ef71.png)

L’OP ha dato per scontato che aggiungere semplicemente un nome host a app.yml pagasse automaticamente un registratore e completasse la registrazione?

@Picho_Pelis ti consiglio di registrare questo dominio il prima possibile se vuoi rivendicarlo!

Non c’è da stupirsi che Let’s Encrypt non sia riuscito a gestire la richiesta!

Il [post](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/20?u=merefield) di @pfaffman dovrebbe essere contrassegnato come Soluzione

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 4:06pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/34 "2026-08-05T16:06:47Z")

</div>

Ho deciso di eliminarlo perché, con quel problema, mi sono stancato e ho annullato tutto. Sto testando su un altro dominio e tutto funziona bene.

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [5 Agosto 2026, 4:07pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/35 "2026-08-05T16:07:37Z")

</div>

Annulla il dominio a causa del problema

---

<div class="post-metadata">

### Author: ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)
#### Post date: [5 Agosto 2026, 4:10pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/36 "2026-08-05T16:10:33Z")

</div>

Sarebbe stato utile se avessi potuto condividere quel dettaglio in modo esplicito, così le persone non avrebbero tratto conclusioni errate e sprecato tempo a indagare.

---

<div class="post-metadata">

### Author: ![NateDhaliwal](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/natedhaliwal/32/313494_2.png) [@NateDhaliwal](https://meta.discourse.org/u/NateDhaliwal)
#### Post date: [6 Agosto 2026, 9:39am UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/37 "2026-08-06T09:39:12Z")

</div>

Condivido questo link qui:

> [@Configurare SMTP](https://meta.discourse.org/t/configurar-smtp/409418):
>
> Ciao a tutti. Sapete che ho già completato l’installazione, ma non ho configurato l’SMTP, quindi ora sto procedendo con la configurazione. Ho questa configurazione di app.yml e vorrei sapere se è corretta. templates: - templates/postgres.template.yml - templates/redis.template.yml - templates/web.template.yml - templates/web.ratelimited.template.yml - templates/web.ssl.template.yml - templates/web.letsencrypt.ssl.template.yml expose: - 80:80 - 443:443 params: db\_de…

@Picho_Pelis Hai acquistato il dominio quando hai creato l’argomento a cui ho linkato?

---

<div class="post-metadata">

### Author: ![Picho\_Pelis](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/picho_pelis/32/499976_2.png) [@Picho\_Pelis](https://meta.discourse.org/u/Picho_Pelis)
#### Post date: [6 Agosto 2026, 3:21pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/38 "2026-08-06T15:21:31Z")

</div>

Sì, fratello, è successo che SSL ha bloccato il dominio

---

<div class="post-metadata">

### Author: ![satonotdead](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/satonotdead/32/447830_2.png) [@satonotdead](https://meta.discourse.org/u/satonotdead)
#### Post date: [6 Agosto 2026, 4:43pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/39 "2026-08-06T16:43:17Z")

</div>

Comprendo che ciò che è accaduto sia dovuto ai tuoi ripetuti tentativi di generare credenziali, che hanno raggiunto i limiti di frequenza (rate limits) di Let’s Encrypt. Questo non equivale a dire che “SSL ha bloccato il mio dominio”.

Puoi sempre utilizzare un altro fornitore di certificati SSL (a pagamento) o attendere la scadenza di questo limite. Tutto ciò serve a mantenere il servizio (gratuito) disponibile per tutti.

---

<div class="post-metadata">

### Author: ![Bruce5051](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/bruce5051/32/426345_2.png) [@Bruce5051](https://meta.discourse.org/u/Bruce5051)
#### Post date: [6 Agosto 2026, 5:41pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/40 "2026-08-06T17:41:52Z")

</div>

Altri ACME CA gratuiti

> **[ACME CA Comparison - Posh-ACME](https://poshac.me/docs/v4/Guides/ACME-CA-Comparison/)**
>
> Documentation for the Posh-ACME PowerShell module

> **[ACME Clients](https://acmeclients.com/certificate-authorities/)**
>
> A dedicated resource for finding the right ACME client option to meet your requirements.

---

<div class="post-metadata">

### Author: ![system](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/system/32/443519_2.png) [@system](https://meta.discourse.org/u/system)
#### Post date: [5 Settembre 2026, 5:42pm UTC](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294/41 "2026-09-05T17:42:01Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

[Pagina precedente](https://meta.discourse.org/t/ya-estoy-cansado-he-instalado-discourse-en-varios-vps-ninguno-me-funcionan/409294.md?page=1)
