Error 500 tras actualizar a v2026.9.0 / resuelto temporalmente borrando los datos del navegador

Sí. Tuve el mismo problema y solo agregué esta nueva directiva proxy_set_header X-Real-IP $remote_addr; en el archivo /etc/nginx/sites-enabled/myforum-ssl.com y parece que funciona

Gracias @Fabien_1015 @merefield