Hay otro hilo con un problema similar.
Es un problema extraño.
Muchos de nosotros lo hemos resuelto simplemente insistiendo.
Pruébalo varias veces y es posible que en alguna de ellas no aparezca el error.
Puede que tu problema sea diferente, pero se asemeja a los errores de base de datos que tuvimos al restaurar.
Parece que hay un error en los scripts de restauración o algún tipo de fallo en el sistema de base de datos PostgreSQL utilizado.