Hola Jake,
Totalmente de acuerdo con tu punto sobre el error que está mostrando, pero al configurarlo ingresé la configuración SMTP de AWS y también el dominio que está funcionando actualmente. No he configurado CDN actualmente.
Pero no sé por qué ambos errores relacionados con el correo electrónico y el subdominio se muestran en el registro.
Además, he encontrado algunos errores que están presentes en el registro en las líneas 432, 479 y 526, que son los siguientes:
en 432
ERROR: la transacción actual está abortada, los comandos se ignoran hasta el final del bloque de transacción
en 479
PG::InFailedSqlTransaction: ERROR: la transacción actual está abortada, los comandos se ignoran hasta el final del bloque de transacción (PG::InFailedSqlTransaction)
en 526
ActiveRecord::StatementInvalid: PG::InsufficientPrivilege: ERROR: se denegó el permiso para crear la extensión "vector" (ActiveRecord::StatementInvalid)
HINT: Debe ser superusuario para crear esta extensión.
Si alguien tiene una idea de por qué aparece este error, por favor, hágame saber cómo solucionarlo.