Discourse Meta
尝试添加离线页面后 Nginx 未启动
通用
EddieT
2021年八月3日 20:59
1
image
744×626 28.8 KB
在按照上图操作后,Nginx 无法启动。我修改了 SSL 证书路径,但不确定具体原因导致无法启动。有人知道如何解决这个问题吗?
1 個讚
EddieT
2021年八月3日 21:01
2
这是我运行
systemctl status nginx.service
时显示的错误。
1 個讚
相關主題
話題
回覆
觀看
活動
Setting up offline page
Self-hosting
15
2095
2018年二月26日
I can't set nginx: [emerg] cannot load certificate "/var/discourse/shared/standalone/ssl/ssl.crt": BIO_new_file() failed
Self-hosting
12
5956
2020年八月20日
Ngnix fails to start on VM with IPv6 disabled
Self-hosting
unsupported-install
14
1646
2019年三月29日
NGINX fails to start
Self-hosting
16
2619
2024年三月9日
Discourse not starting up: nginx: unable to open supervise/ok: file does not exist
Self-hosting
3
5703
2017年一月3日