Méthode non définie `sub!' lors de la visite de `/admin/upgrade`

Installation standard, mais j’admets que le site fonctionne depuis 2018 si je me souviens bien, donc… mais au moins il est basé sur Docker et ressemble à une configuration standard. Comme je l’ai dit, jusqu’à présent, tout a fonctionné comme prévu.

Plugins :

J’ai reconstruit à nouveau, corrigé les permissions et exécuté quelques commandes git config --global --add safe.directory …, mais la page /upgrade affiche toujours une erreur et le journal indique :

NoMethodError (undefined method `sub!' for nil:NilClass)
app/controllers/application_controller.rb:420:in `block in with_resolved_locale'
app/controllers/application_controller.rb:420:in `with_resolved_locale'
lib/middleware/omniauth_bypass_middleware.rb:74:in `call'
lib/middleware/content_security_policy/middleware.rb:12:in `call'
lib/middleware/anonymous_cache.rb:389:in `call'
lib/middleware/gtm_script_nonce_injector.rb:10:in `call'
config/initializers/100-quiet_logger.rb:20:in `call'
config/initializers/100-silence_logger.rb:29:in `call'
lib/middleware/enforce_hostname.rb:24:in `call'
lib/middleware/request_tracker.rb:228:in `call'