Though I did add my domain at https://developer.apps.yahoo.com/manage and got it verified. Not sure if this helps. Though even when I delete the domain now, login continues to work.
I’m experiencing the same issue. Did anyone ever get to the bottom of what causes this?
I’ve registered the site as an app with Yahoo. I do note that Yahoo provides a Client ID and CLient Secret, but there’s nowhere to enter these in Discourse’s admin.
Update…
Scratch that, seems to be a delay somewhere as everything works now.
Has this issue been solved? I’m not able to log in on my own site or on this site with Yahoo. I’m getting the same error as dbo “502 Bad Gateway
nginx”
Weird, I swear it didn’t work earlier on this site. I tried it again on my site and it still doesn’t work, so I’m probably just going to remove it for now.