Changing logo image fails

I’m on the latest version (v2.6.0.beta1 +53 6bab2acc9f ) and I can no longer update the logo image:

I upload a new file and I click the green checkmark, but then the image disappears and no logo is shown (just the title). I get the same error in Chrome and Firefox (I’m on the latest macOS).

I’ve tried uploading different images and I’ve gotten the same result (both png and jpg).

I have S3 enabled but I can upload those images when creating a post and they display correctly, so I don’t think that’s the issue.


I believe images are being uploaded before clicking to the green checkmark, could you check if the logo is present and where in your bucket ? original/_X ?

I have b9174c8e8a and it seems to work :thinking:

1 Like

I can see one of my test images here:

In case it’s not just me, as a workaround, I got it to work by disabling S3, uploading the logo and re-enabling S3.


Thanks for reporting - @zogstrip just pushed a fix for this:


Please, update again if your site had images already uploaded in the site settings.


This topic was automatically closed after 34 hours. New replies are no longer allowed.