Error 500 after upgrade to v2026.9.0 / temporary solved by clearing browser data

Yep. I had the same problem and I just add this new directive proxy_set_header X-Real-IP $remote_addr; in /etc/nginx/sites-enabled/myforum-ssl.com file and that seems to work

Thanks @Fabien_1015 @merefield