How to disable post approval starting TL1 users

I have done the below setting added in the screenshot. But it doesn’t seem to reflect.

I have also followed all the settings suggested in the below post but doesn’t seem to work

So there are 2 levels of approval for posts, site wide and category wide, check through the settings for each. For details, see this post below.