My NRL forum has been placed in read-only mode
Hi,
My Discourse-hosted forum nrlforum.theinnovationstory.com has been placed in read-only mode.
I am the site administrator, but when I try to disable read-only mode from Admin → Backups, I receive a 500 error.
The forum is now being prepared for an active robotics community, so I would like to have the read-only state removed and the inactivity period extended.
Could you please help reactivate the site?
Thank you!